Monday, November 22, 2004


Biz showing off Blogger at Digital Life NYC Posted by Hello

8 comments:

Eglé said...

Hi Shellen, I am new at blogger and I am having problems with placing pics in my profile. When I write the address of my pic in "Photo URL" the answer is Cannot find file at specified URL: link is broken (failed request). But when this pic is placed in a single post it works normally. Am I doing something wrong? Thanks in advance!

Art & Lies said...

Hi Shellen,

I just discovered your blog and article on blogger. How do I get "Hello" to post a picture to my *profile* rather than as a regular post? The Blogger says it needs a URL. How can I make a photo saved on my computer into a URL?

Thanks!

Katie

Chad said...

I like blogger and have been using them for 2 years... recently I have decided to start a photoblog and was excited to see your employer introduce 'Hello'. However, I am a fan of the one-photo-per-page type blogs with previous and next buttons and thumbnails of previous pictures. Blogger doesn't really have that capability right now. It sure would great if they did so I don't have to resort to setting up a photoblog somewhere else.

Bruce Winter said...

I'm a very new blogging I am trying to add my picture to my blog through Hello. When I get to the point of sending it and am prompted to log in I get a page won't display error, I can't go any further. I don't understand why?

Also in creating this comment I have now lost the editied version of my comment which has taken over an hour to produce. So I'm really not a very inspired user of the google systems at this moment. The system kicked me out.
I have read both the send picture help menu and the add friend help menu in order to figure out why I can't send my picture to bloggerbot. I can't log in from Hello/ Picasa system. I can do it outside of the system.
In my Hello Bloggerbot has a x through it, what does that mean . Now at this moment I have gone to Sent Recent and clicked on the send to friend button and I am getting a yellow flashing in in the "x"ed out Bloggerbot, which suggests that is the area at issue. Nothing else happens and when I click on BloggerBot of course I cannot log into my blog .

I suspect although will i await your advice that this means a reinstall of Hello and perhaps Picasa

Naveen said...

Hi Shellen, I am new at blogger and I am having problems with placing pics in my profile. When I write the address of my pic in "Photo URL" the answer is Cannot find file at specified URL: link is broken (failed request). But when this pic is placed in a single post it works normally. Do give me abt ur feedback to naveen_skn@yahoo.com
thanking you,
-Naveen.

NewsMan said...
This comment has been removed by a blog administrator.
Kingypoo said...

Very cool blog you got! I just added you to my bookmarks!

I have a great article resource you might want to check out.

Yalta resources said...

Free Blog Hosting Using Wordpress Blog Software At www.Blogsilla..com